No components marked as affected
Resolved
The issue impacting image uploads and brand images has been resolved as of 23:30 UTC We’ll continue to monitor performance, and we appreciate your patience.
Monitoring
We’ve implemented a fix for the issue affecting image uploads and are currently monitoring results. We're positive that most of this has been fixed. We’ll post a final update once the incident is fully resolved.
Monitoring
We’ve identified the root cause of the issue affecting image uploads. Our team is working on a fix and monitoring the situation closely.
Investigating
We’re currently investigating an issue affecting image uploads. Some users may experience errors when trying to update images. Any updates will be shared when available.
Our team is already working on the incident.