Errors with loading the Marsello app
Incident Report for Marsello
Resolved
This incident has been resolved.
Posted Jan 10, 2022 - 17:35 UTC
Update
We are continuing to investigate this issue.
Posted Jan 10, 2022 - 17:35 UTC
Update
We are continuing to investigate this issue.
Posted Jan 10, 2022 - 17:31 UTC
Investigating
The issue has been identified and a fix is underway. We'll update you as soon as this has been resolved.
Sorry for any inconvenience.
Posted Jan 10, 2022 - 17:30 UTC
This incident affected: Marsello Customer, Marketing Loyalty, Marsello Marketing, Marsello Integrations, and Marsello Api.