Intercom Outage – Support Communication Impact

Incident Report for Marsello

Resolved

This incident has been resolved.
Posted Jan 05, 2026 - 14:41 UTC

Identified

We’re currently experiencing an outage with Intercom, which is our primary platform for customer support tickets and direct communication.

As a result, our support team is temporarily unable to receive, respond to, or action new support requests through Intercom.
Posted Jan 05, 2026 - 14:18 UTC
This incident affected: Reporting.