Lightspeed O-Series Points Reward Redemption
Incident Report for Marsello
Resolved
This incident has been resolved.
Posted Apr 01, 2024 - 23:48 UTC
Identified
We have identified the issue and are actively working on implementing a solution. Your understanding and patience throughout this process are greatly appreciated.
Posted Apr 01, 2024 - 23:47 UTC
Investigating
We are aware that users are currently experiencing difficulties redeeming points on Lightspeed O-Series. Our team is actively investigating the issue to pinpoint and address the root cause as swiftly as possible. We apologize for any inconvenience this may cause and greatly appreciate your patience and understanding.
Posted Apr 01, 2024 - 05:04 UTC
This incident affected: Marsello Integrations.