Outage on our images bucket
Incident Report for Marsello
Resolved
This incident has been resolved.
Posted Oct 04, 2023 - 03:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 04, 2023 - 03:04 UTC
Investigating
We are experiencing an outage on our cloud images bucket. This affects images used in Marsello campaigns or the loyalty widgets.
Posted Oct 04, 2023 - 03:02 UTC
This incident affected: Marsello Customer and Marsello Marketing.