Order processing delays
Incident Report for Marsello
Resolved
This incident has been resolved.
Posted Dec 06, 2023 - 19:41 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 05, 2023 - 20:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 05, 2023 - 20:36 UTC
Investigating
We are experiencing delays in processing orders. We have found the cause and are working to fix the problem and re-processing the orders.
Posted Dec 05, 2023 - 20:14 UTC
This incident affected: Marketing Loyalty and Marsello Integrations.