Customer Creation Delay
Incident Report for Marsello
Resolved
We've resolved the root cause and reprocessed all customers who were impacted.
We apologize for any inconvenience caused.
Posted Apr 24, 2024 - 11:16 UTC
Monitoring
The fix has been successfully implemented, and our queues are now processing as usual. Additionally, we're actively working on reprocessing the customers created during the delay.
Posted Apr 24, 2024 - 07:11 UTC
Identified
We're experiencing a delay in customer processing, causing a backlog.
We’ve pinpointed the root cause and are actively working on resolving it and resync all customers created during the delay.
We apologize for any inconvenience caused and appreciate your patience as we work to restore normal operations.
Not affected: Shopify
Posted Apr 24, 2024 - 06:31 UTC
This incident affected: Marsello Customer.