[Intercom Outage] Support Chat / Messaging Disruption

Incident Report for Marsello

Resolved

Intercom's services are now back up.
Posted Jan 09, 2026 - 21:13 UTC

Identified

We’re currently experiencing an issue with our customer messaging system (Intercom), which is preventing messages from sending/ received, and unable to see the queue.

Our team has communicated with Intercom to let them know of the issue.. We’ll provide another update as soon as we have more information.
Posted Jan 09, 2026 - 19:52 UTC
This incident affected: Marsello Customer.