The reprocessing of any previously missing data has now been completed. All systems are fully operational, and data visibility has returned to normal.
Posted Jul 31, 2025 - 23:04 UTC
Identified
We are currently reprocessing any potential missing data. This is part of our ongoing effort to ensure the completeness and accuracy of data. The process is underway, and no action is required on your end. We appreciate your patience and will update this page as soon as the reprocessing is complete.
Posted Jul 31, 2025 - 04:16 UTC
Investigating
We are currently investigating an issue where Campaign and Automation report data is not appearing as expected. Our engineering team has identified the problem and is actively working on implementing a fix. We’ll continue to provide updates as we make progress.
Thank you for your patience, and we apologize for any inconvenience caused.