Customer portal is not accessible on websites or in the admin

Incident Report for Marsello

Resolved

The incident has now been resolved and the portal is now showing and editable.
Posted Apr 07, 2026 - 23:11 UTC

Investigating

We are currently investigating the issue where the customer portal is not accessible on websites or within Marsello accounts
Posted Apr 07, 2026 - 22:55 UTC
This incident affected: Marketing Loyalty.