Slow performance alert
Incident Report for Marsello
Postmortem

We’ve successfully identified the cause of the slow performance. A large queue of customer sync jobs, necessary to ensure all were in the correct tiers, was the root of the issue. Our team has promptly addressed this by processing the entire queue. As a result, normal system performance has been restored.
We’ve implemented updates to prevent similar occurrences in the future, ensuring a smoother experience for our users. We apologize for any inconvenience caused and appreciate your patience during this time. Thank you for your understanding.

Posted Mar 15, 2024 - 03:56 UTC

Resolved
Our systems are currently experiencing slower than usual performance. This may result in delays in accessing certain features or pages. Rest assured, our team is investigating the issue to identify and resolve the underlying cause. We apologize for the inconvenience and thank you for your understanding.
Posted Mar 06, 2024 - 20:30 UTC