POS Prompts are showing incorrectly on LSX/Vend

Incident Report for Marsello

Resolved

This issue has now been resolved
Posted Jan 20, 2026 - 00:46 UTC

Update

LightSpeed have identified the issue and are working on a fix
Posted Jan 20, 2026 - 00:45 UTC

Investigating

We are aware of the issue and are investigating.

As a current workaround, disable POS prompts and use the chrome or IOS extensions if possible. Guides available on our help centre
Posted Jan 19, 2026 - 23:08 UTC
This incident affected: Vend API.